Hosting outage due to Apache cPanel update
Incident Report for Polished Geek
Resolved
All web hosting has been restored to a stable environment.
Posted Dec 29, 2021 - 07:58 EST
Identified
The Polished Geek hosting has been reverted to a more stable version of Apache and we will continue to monitor it.
Posted Dec 28, 2021 - 11:15 EST
Investigating
Our datacenter is having an issue after an Apache update via cPanel as described here: https://forums.cpanel.net/threads/apache-2-4-52-issues.696537/#post-2892133

The datacenter is working to restore a stable connection. Some client hosting is also affected.
Posted Dec 28, 2021 - 10:59 EST
This incident affected: PolishedGeek.com Website.