Hosted Websites Encountering Slow Loading error
Incident Report for Polished Geek
Resolved
This incident has been resolved.
Posted Aug 24, 2020 - 15:24 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 24, 2020 - 13:49 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 24, 2020 - 11:35 EDT
Investigating
We are investigating a problem with slow loading errors on multiple websites, across multiple hosting servers. All of them seem to be hanging up and freezing while loading Google assets like Google Tag Manager or Adserver scripts. We're investigating the issue with the datacenter to find out if it is a datacenter issue or something outside the hosting network.

In FireFox, the message received by the users is: https://share.getcloudapp.com/RBuOE9YE
Posted Aug 24, 2020 - 09:56 EDT